升级注意事项

工程 ACP 工程仅兼容V5.4版本。旧版本不建议跨版本升级。请先将工程升级至V5.4版本后,再升级到V6.0.

 

倾斜摄影数据

倾斜数据的加载调度速度在本次更新中大幅提升。

获取更佳的调度和显示需要使用Engine重新发布。

 

点云数据

点云数据支持剖切等操作。

使用新特性,需要使用Engine重新发布。

 

游戏场景

支持UE 4.26版本的游戏场景。原4.21版本数据不再支持。

旧版本数据需升级为4.26版本。

 

资源

不在支持V5.x资源库。请升级资源库。

 

天气

6.0版本用的是全新的天气系统,不完全兼容5.x版本的天气接口。 涉及到天气接口调用的需要检查一下接口是否在6.0版本生效。

 

其他

如果从6.0以下版本进行升级,浏览器控制台如果出现此行提示The interface must be called in the onReady method!

说明前端工程初始化代码存在onReady回调函数以外的不规范调用,请修改为在onReady内进行接口调用。

 


© 2023 北京飞渡科技有限公司

京公网安备 11011502006676号

京ICP备17012026号-4

results matching ""

    No results matching ""

    results matching ""

      No results matching ""