DTS Explorer V6.1

本章节介绍Explorer V6.1的使用。

特别提示: V4.3及以下版本,不建议跨版本升级。请先将工程升级至V5.1~V5.3后再升级至V5.4版本。然后升级为V6.0,最后升级为V6.1。


 

安装和卸载

 

安装

Explore的安装流程。  

操作步骤

  1. 打开Explorer.ISO镜像文件,弹出内容文件夹。

     

  2. 运行“Setup.exe”程序,在短暂的准备进度后,进入安装欢迎界面。

     

  3. 选择“下一步”,进入“许可证协议”页面。

     

  4. 请仔细阅读《最终用户许可协议》。如果同意协议,请选择“”。若不同意,请选择“”结束安装。  

  5. 选择安装路径。要安装到默认目录,请直接选择“下一步”。要安装到其他文件夹,请选择“浏览”,然后选择其他文件夹。

     

  6. 选择“安装”,以开始安装。

     

  7. 安装过程需要若干分钟,请耐心等待。  

  8. 当安装完毕,出现完成窗口。单击“完成”,完成Explorer软件的安装。

     

  9. 安装完成后,在电脑的“开始”菜单和桌面增加Explorer的快捷方式。  

 

卸载

卸载 Explorer 有两种方式。

 

卸载方法一

Explorer 本身提供了卸载功能,用户可以方便的删除Explorer的所有文件、程序组和快捷方式。

操作步骤

  1. 再次运行Explorer的安装程序,进入安装向导,勾选“除去”后选择“下一步”,将卸载Explorer。

  2. 弹出卸载提示,选择“”。

  3. 经过若干分钟,卸载完成,选择“完成”结束卸载。

 

卸载方法二

在Windows“控制面板”> “程序”>“卸载或更改程序”面板中,选中“Explorer”,然后单击“卸载”,即可安全卸载Explorer。

 

运行

在桌面上双击Explorer运行程序。


 

界面基本说明

主页

启动Explorer后,首先展示在用户面前的就是主页。

新建/打开工程

创建一个新的工程,或打开一个已有的工程。也可以从“最近工程”中快速选择一个工程。

支持

包含了学习支持和用户手册等内容的链接。用户可以快速访问相关内容。

最近工程

最近工程记录可以记录最近的10个工程记录。

光标悬停在工程上,可以查看工程的完整名称及路径。

偏好设置

根据个人喜好调整的配置选项。偏好设置只作用于用户本机,不会存储在工程中。

在偏好设置中可以开启软件自动备份,设置资源文件存储路径,并设置软件快捷键。

更多偏好设置操作,请查看章节“偏好设置”

关于

查看Explorer的版本、更新日志等相关信息。

场景操作界面

Explorer的场景界面包括“管理器”、“工具栏”、“功能面板”、“场景视图”、“指北针”。

管理器

管理器中包括“图层”与“资源”两部分。可以在界面中展开或折叠图层树面板。

图层树”主要是针对场景数据进行组织、管理的功能集合。可对图层数据进行查询、操作、管理和属性等设置。

更多图层树操作,请查看章节“图层树操作”

资源库”主要对资源包中的材质、植被、交通工具、物体、动态标记、粒子、角色等资源进行显示与管理。

更多图层树操作,请查看章节“资源库”

工具栏

工具栏”是工具的集合。每个“工具”代表一个功能菜单分类。

功能面板

功能面板”集合了不同工具的相关功能与参数。根据不同的工具,面板的内容会自动进行调整。

指北针

指北针”是一种用于指示方向的工具。红色指针指向地理的北极,白色指针指向地理的南极。

指北针在不同的模式下的表现方式不同。

更多指北针操作,请查看章节“设置 > 地图”

坐标架

编辑对象的位置、旋转、缩放的工具。

坐标架具有4种样式,分别为综合、位移、旋转和缩放。

功能说明

  • 综合:集成了位移和水平方向的旋转。可以快速的操作对象的位置和朝向。

  • 位移:位置的变换。可以对XYZ三个朝向的轴调整对象的位置。也可以直接输入相应的数值进行调整。

  • 旋转:角度的变换。可以对XYZ三个朝向的轴调整对象的角度。也可以直接输入相应的数值进行调整。

  • 缩放:比例的变换。可以对XYZ三个朝向的轴或整体调整对象的缩放比例。也可以直接输入相应的数值进行调整。


场景

DTS Explorer是数字孪生三维场景的构建和编辑器。

主页

返回主页。

工程

新建

新建一个三维场景工程。

操作步骤

  1. 运行Explorer软件,在界面的左侧出现“新建工程”和“打开工程”。

  2. 选择“新建工程” ;或者在已经运行的程序中选择“工程”>“新建”。

  3. 弹出“新建工程”面板。

  4. 输入工程的“名称”。

  5. 选择路径,设置工程文件的存放“路径”。

  6. 从坐标系下拉菜单中选择一个内置的坐标系;或者选择,选择一个PRJ文件。

    DTS平台目前仅支持投影坐标系。下拉菜单中仅列举了常用坐标系,其他坐标系可通过加载PRJ文件设置。 使用3D Tiles时,工程必须设置坐标系。

  7. 根据需要对“高级设置”进行调整。当前高级设置中可以选择工程是否需要“生成天空”,以及是否需要“生成后处理”。

  8. 选择“新建”,完成工程的创建。

功能说明

  • 名称:工程的名称。

  • 路径:工程保存的路径。

  • 坐标系:选择工程的坐标系,或者加载一个PRJ坐标文件。仅支持投影坐标系。

    获取更多坐标PRJ文件和信息,请访问🔗epsg.io

  • 高级设置:设置场景中的天空类型与后处理选项。

    • 天空:不勾选“生成天空”时,用户可以将自己制作的天空文件加载到场景中。

    • 后处理特效:生成后处理特效。如果用户有自己的后处理,需关闭此选项。

工程支持存储为相对路径。更多操作请查阅章节工程相对路径配置

打开

打开已有的三维场景工程。

支持ACP和DTML格式的场景工程。

操作步骤

  1. 运行Explorer软件,在界面的左侧出现“新建工程”和“打开工程”。

     

  2. 选择“打开工程”;或者在已经运行的程序中选择“工程”>“打开”。  

  3. 弹出资源管理器。

     

  4. 选择ACP或DTML工程文件,后打开。

合并

合并ACP工程。将其他ACP工程中的对象合并至当前工程。

当前合并ACP功能,仅支持合并ACP工程中的种植和灯光对象。

操作步骤

  1. 在已经运行的程序中选择“工程”>“合并”。  

  2. 弹出资源管理器。

     

  3. 选择ACP工程文件后打开。

保存

保存工程。将当前工程做的操作序列化为本地文件,进行保存。

数据

导入3DT、SHP、3D Tiles或者S3M等数据和服务。

3DT

添加3DT文件。

操作步骤

  1. 选择“数据”>“3DT”,弹出资源管理器。

  2. 选择目标文件,然后选择“打开”。

  3. 弹出“导入3DT”面板。

    支持同时导入多个3DT文件。 ID支持自定义。

  4. 根据需求对3DT文件的ID变换高级设置参数进行设置。

  5. 导入的对象将会出现在图层树中。

功能说明

数据源

  • ID:导入对象的独立ID,在导入时用户可以自定义。导入后不可修改。相同的文件即使ID设置为不同也不可重复导入。

  • 添加数据:继续添加其他3DT文件。

变换

  • 偏移:导入对象的坐标偏移值设置。

  • 旋转:导入对象的旋转值设置。

  • 缩放:导入对象的缩放值设置。

高级设置

  • 初始化隐藏:导入场景后默认为隐藏图层。

  • 隐藏释放资源:对象隐藏后,释放相应的资源。

3DT服务

添加3DT服务。

操作步骤

  1. 选择“数据”>“3DT服务”,弹出添加服务面板。

  2. 设置服务的名称。

  3. 在服务地址框中粘贴服务的地址URL路径。

  4. 设置服务的ID,然后选择“添加”。

功能说明

  • 名称:服务在图层树上显示的名字。

  • 服务地址:服务的地址URL路径。

  • 图层ID:导入对象的独立ID。导入后不可修改。相同的文件即使ID设置为不同也不可重复导入。

如何发布3DT服务,请查看章节“Cloud > 数据服务”

SHP

添加ShapeFile文件。

操作步骤

  1. 选择“数据”>“SHP”,弹出资源管理器。

  2. 选择ShapeFile文件。

  3. 当导入“SHP”数据时,将会弹出“导入ShapeFile”面板。可以对ShapeFile数据进行“符号”化设置。

    更多符号化操作,请查看章节“符号化”

  4. 导入的对象将会出现在图层树中。

3D Tiles

添加3D Tiles服务。添加相关服务,需要在新建工程时设置坐标系

操作步骤

  1. 选择“数据”>“3D Tiles”,弹出添加服务面板。

  2. 设置服务的名称。

  3. 在服务地址框中粘贴服务的地址URL路径。

  4. 设置服务的ID,然后选择“添加”。

  5. 导入的服务将会出现在图层树中。

功能说明

  • 名称:服务在图层树上显示的名字。

  • 服务地址:服务的地址URL路径。

  • 图层ID:导入对象的独立ID。导入后不可修改。相同的文件即使ID设置为不同也不可重复导入。

  • 参与光照:勾选后3DTiles服务会参与场景中的光照。导入后不可修改。

更多图层树操作,请查看章节“3DTiles服务”

S3M

添加S3M图层。添加相关图层,需要在新建工程时设置坐标系

操作步骤

  1. 选择“数据”>“S3M”,弹出添加图层面板。

  2. 选择图层类型。

  3. 在文件地址栏中选中目标SCP文件,或者在服务地址栏中粘贴地址URL路径。

  4. 设置图层的ID,然后选择“添加”。

  5. 导入的图层将会出现在图层树中。

功能说明

  • 类型:导入S3M图层的类型,包括本地文件类型与网络服务类型。

  • 文件地址:本地文件类型下,scp文件的存放路径。

  • 服务地址:网络服务类型下,S3M服务地址的URL路径。

  • ID:导入对象的独立ID。导入后不可修改。相同的文件即使ID设置为不同也不可重复导入。

退出

关闭Explorer并退出。


 

交互

场景漫游交互的模式设置。分为“漫游”、“中心漫游”、“无人机”、“人物”、“地图”、“编辑”等交互模式。当前的交互模式状态会在工具栏中显示。

漫游

漫游”模式用于在场景中自由漫游,可以在任意高度、以任意视角进行浏览。漫游支持鼠标漫游和键盘漫游。

中心漫游

中心漫游”模式和“漫游”模式相似。不同的是始终以屏幕中心点为中心,进行交互和操作。

无人机

无人机”模式用于无人机在场景中以飞行的方式漫游,并支持碰撞。操作支持虚拟摇杆和键盘操作。

角色

角色”模式用于模拟人在场景中以步行的方式漫游,前进方向为水平方向,并且随着地面相应地起伏。漫游支持鼠标漫游和键盘操作。

角色漫游支持“第一人称”和“第三人称”的切换,以及第三人称时的角色切换。

更多角色交互操作,请查看章节“设置 > 交互”

地图

地图”模式用于在场景中模拟传统二维地图的交互模式。

编辑

编辑”模式用于在场景中对添加的资源对象进行选择与编辑。

可直接对资源进行选择、复制、连续复制、撤销和重做、删除等操作。

 

功能说明

  • 选择:选择当前场景中的单个资源对象。可以进行变换操作。

  • 框选:通过绘制范围,选择当前场景中的多个对象。当前功能未上线。

  • 框选方式:设置框选的方式。当前功能未上线。

  • 复制:选中一个资源对象后,可以复制该对象。

  • 连续复制:选中一个资源对象后,可以连续复制该对象。

  • 吸取材质:吸取模型的材质,并弹出材质面板。当前功能未上线。

  • 撤销:撤销上一步操作。

  • 重做:重做上一步撤销的操作。

  • 删除:删除当前选中的对象。

注意: 当前编辑功能的部分功能还未上线。框选、框选方式、吸取材质等功能将在未来版本中逐渐更新。 撤销和重做目前仅支持材质编辑和植被编辑。未来会逐渐支持全部操作。

更多交互设置,请查看章节“设置”>“控制”


导览和动画

创建导览或动画。“导览”中创建的导览动画可以在“汇报模式”中演示播放。

导览

导览除了可以记录场景位置,也可以记录当前的天气环境设置、图层状态及部分设置内容。

支持在导览动画开启时间流逝与显示地图服务。

新建导览

通过选取若干场景视角并串联起来,创建一个新的导览。

导览中的“”可以仅创建一个,也可以创建多个。不同的帧数在汇报模式中会有不同的展示状态。

操作步骤

  1. 选择导览面板上的“新建”,弹出新建导览/动画面板。

  2. 选择“导览”,进入动画编辑模式。

  3. 调整场景镜头为合适的内容。选择“创建,会创建一个新的导览帧。

  4. 继续调整场景镜头,并创建新的导览帧。连续创建即可。

  5. 选择一个导览帧,将会定位到相应的位置。并且可以对当前帧进行编辑。

  6. 设置导览的播放时长。直接输入或者点击左右箭头即可调整。

  7. 设置“时间”和“视口”的样式,同时调整图层的视口可见性。

  8. 设置导览的“名称”。单击即可编辑。

  9. 选择“保存”,即可保存当前导览。

如何创建方案对比

  1. 设置图层的“可见视口”,选择需要显示的视口。例如A图层仅选择“视口1”,B图层仅选择“视口2”。

  2. 创建一个新的“导览”,并创建至少一个“导览帧”。

  3. 选择跟视口可见性设置相应的视口模式。例如“左一右一”或“上一下一”。

  4. 保存导览。

  5. 直接播放导览,或者进入“汇报模式”。

  6. 选择播放创建的“导览”。视口会变成设置的视口模式。并且不同的图层显示在相应的视口中。

功能

功能说明

  • 名称:当前导览的名称。

  • 预览:预览当前导览。

  • 时间:导览播放时的总时长。可以通过左右箭头对时长进行调整。也可以直接输入。

  • 昼夜交替:在当前导览中开启时间流逝,并设置循环一天的时间。

  • 视口模式:设置导览的视口布局。分为单视口、左右二视口,上下二视口、左二右一视口、上二下一视口、四视口等视口类型。

    视口布局仅在汇报模式中播放才会有效。 更多视口编号内容,请查看章节“视口可见性”

  • 地图服务:设置当前导览的地图服务模式。可以选择“无”、“鹰眼图”或“大地图”。

    具体的地图设置,请查看设置>地图服务章节

  • 删除导览:删除当前导览。

  • 保存:保存对当前导览的编辑。

动画

动画是以记录关键帧的动画编辑器。

动画编辑器中可以对全局和对象进行以关键帧为基础的操作和记录。

新建动画

通过对全局和对象进行以关键帧为基础的操作和记录。

动画中的“”为1秒。通过拖拽帧的位置和区间,可以调整帧响应的时间。

和导览不同的是,动画功能具有“轨道”和“关键帧”。可以更精准的控制动画的内容和时间的对应。

动画支持自定义骨骼动画,可以制作出内容更加丰富的关键帧动画。

操作步骤

  1. 选择导览面板上的“新建”,弹出新建导览/动画面板。

  2. 选择“动画”,进入动画编辑模式。

  3. 调整场景镜头为合适的内容。拖拽“指针”到指定的时间处,双击“相机”轨道即可创建一个关键帧。并同时弹出关键帧的“帧属性”面板。

  4. 除了“相机”外,“全局动画”还可以添加“时间”和“天气”等轨道。

  5. 选择一个对象,点击“对象动画”菜单,可以弹出此对象所有能添加的轨道。

  6. 选择对象动画的轨道,例如“显示/隐藏”。拖拽“指针”到指定的时间处,双击“显示/隐藏”轨道即可创建一个关键帧。并同时弹出关键帧的“帧属性”面板。

  7. 拖拽“指针”,可以查看当前时间的所有动画效果。

  8. 选择任何一个关键帧,即可编辑其属性内容。也可以拖拽调整关键帧在轨道上的位置。

  9. 设置动画的“名称”。单击即可编辑。

  10. 选择“保存”,即可保存当前动画。

  11. 选择“预览”,可以进入动画预览模式。沉浸式的播放当前的动画。

功能

功能说明

  • 名称:当前导览的名称。

  • 帧预览:预览当前动画。可以播放/暂停、跳转下一帧/上一帧、跳转开头/结尾。

  • 全局动画:针对全局的动画轨道,包含“相机”、“时间”、“天气”、“音频”和“字幕”等。

  • 对象动画:针对对象的动画轨道,包含显示/隐藏位移旋转缩放闪烁变色高亮路径骨骼等,不同的对象可用的轨道也不相同。

  • 删除:删除当前选中的“关键帧”或“轨道”。

  • 时间:动画播放时的当前时长和总时长。

  • 帧属性:打开或关闭当前帧的属性面板。所有的帧属性,都支持“复制参数”和“粘贴参数”。只有相同类型的帧才能粘贴属性。

  • 保存:保存对当前导览的编辑。

  • 预览:可以进入动画预览模式。沉浸式的播放当前的动画。

全局动画

影响全局的动画效果。

相机

控制动画中相机的运动。 支持连续相机运动或者跳转切换镜头。

注意: 当没有关键帧的时候,相机为自由模式。

帧时间

  • 时间:当前帧所在的时间位置。 可以通过调整时间参数,也可以直接拖拽关键帧来调整时间位置。

参数

  • 相机坐标:相机的坐标位置。
  • 水平视角:相机的可视角度设置。视角值越大,可视范围就越大。
  • 俯仰角:相机的俯仰角。
  • 朝向:相机水平面向的方向。

过渡

  • 镜头切换:控制相机切换的形式。支持“飞到”或“跳转”。

操作

  • 复制参数:复制当前的参数。
  • 粘贴参数:粘贴已经复制的参数。只有相同类型的帧才能粘贴属性。

时间

控制动画中的时间变化。可以指定具体的日期和时刻。支持在不同的时间和时刻进行平滑过渡。

帧时间

  • 时间:当前帧所在的时间位置。 可以通过调整时间参数,也可以直接拖拽关键帧来调整时间位置。

参数

  • 日期:设置更改当前的年月日。。
  • 时间:设置更改当前的时间。可以拖拽滑杆进行调整。

过渡

  • 插值:开启插值后,参数将会平滑的进行过渡。

操作

  • 复制参数:复制当前的参数。
  • 粘贴参数:粘贴已经复制的参数。只有相同类型的帧才能粘贴属性。

天气

控制动画中的天气变化。支持在不同的天气中进行平滑过渡。

帧时间

  • 时间:当前帧所在的时间位置。 可以通过调整时间参数,也可以直接拖拽关键帧来调整时间位置。

参数

  • 天气:选择天气的状态。包括“晴”、“雨”、“雪”三种天气状态。
  • 强度:雨或者雪的强度设置。

操作

  • 复制参数:复制当前的参数。
  • 粘贴参数:粘贴已经复制的参数。只有相同类型的帧才能粘贴属性。

音频

插入一个声音轨道。可以作为背景音乐或其他音效。

同一个音频轨道只能有一个音源,但可以复制多个。

帧时间

  • 时间:当前帧所在的时间位置。 可以通过调整时间参数,也可以直接拖拽关键帧来调整时间位置。

帧时间

  • 时间:当前帧所在的时间位置。 可以通过调整时间参数,也可以直接拖拽关键帧来调整时间位置。

参数

  • 音量:当前导览的名称。
  • 淡入时长:音频淡入的长度。单位为秒。
  • 淡出时长:音频淡出的长度。单位为秒。

操作

  • 复制参数:复制当前的参数。
  • 粘贴参数:粘贴已经复制的参数。只有相同类型的帧才能粘贴属性。

字幕

插入一个字幕轨道,在字幕轨道上可以创建多个字幕帧对象。

字幕轨道支持创建多个。

帧时间

  • 时间:当前帧所在的时间位置。 可以通过调整时间参数,也可以直接拖拽关键帧来调整时间位置。

参数

  • 时长:当前字幕的总长度。
  • 内容:字幕的文本内容。支持换行。
  • 字体:文本的字体及大小。当前尚不支持更换字体。
  • 填充:文本的填充颜色。
  • 轮廓:文本的轮廓颜色。
  • 背景:字幕背景的颜色。
  • 轮廓尺寸:字幕背景的轮廓描边尺寸。

操作

  • 复制参数:复制当前的参数。
  • 粘贴参数:粘贴已经复制的参数。只有相同类型的帧才能粘贴属性。

对象动画

控制关于所选对象的动画效果。

显示 / 隐藏

控制所选对象的显示或者隐藏。

帧时间

  • 时间:当前帧所在的时间位置。 可以通过调整时间参数,也可以直接拖拽关键帧来调整时间位置。

参数

  • 状态:对象当前显示或隐藏状态。

操作

  • 复制参数:复制当前的参数。
  • 粘贴参数:粘贴已经复制的参数。只有相同类型的帧才能粘贴属性。

位移

控制所选对象的位移。

帧时间

  • 时间:当前帧所在的时间位置。 可以通过调整时间参数,也可以直接拖拽关键帧来调整时间位置。

帧时间

  • 时间:当前帧所在的时间位置。 可以通过调整时间参数,也可以直接拖拽关键帧来调整时间位置。

帧时间

  • 时间:当前帧所在的时间位置。 可以通过调整时间参数,也可以直接拖拽关键帧来调整时间位置。

参数

  • 位置:当前对象的位置坐标。

过渡

  • 插值:开启插值后,参数将会平滑的进行过渡。

操作

  • 复制参数:复制当前的参数。
  • 粘贴参数:粘贴已经复制的参数。只有相同类型的帧才能粘贴属性。

旋转

控制所选对象的旋转。

帧时间

  • 时间:当前帧所在的时间位置。 可以通过调整时间参数,也可以直接拖拽关键帧来调整时间位置。

参数

  • 旋转:当前对象的旋转值。

过渡

  • 插值:开启插值后,参数将会平滑的进行过渡。

操作

  • 复制参数:复制当前的参数。
  • 粘贴参数:粘贴已经复制的参数。只有相同类型的帧才能粘贴属性。

缩放

控制所选对象的缩放。

帧时间

  • 时间:当前帧所在的时间位置。 可以通过调整时间参数,也可以直接拖拽关键帧来调整时间位置。

参数

  • 缩放:当前对象的缩放值。支持锁定比例。

过渡

  • 插值:开启插值后,参数将会平滑的进行过渡。

操作

  • 复制参数:复制当前的参数。
  • 粘贴参数:粘贴已经复制的参数。只有相同类型的帧才能粘贴属性。

闪烁

控制所选对象的闪烁。

帧时间

  • 时间:当前帧所在的时间位置。 可以通过调整时间参数,也可以直接拖拽关键帧来调整时间位置。

参数

  • 开启闪烁:开启对象的闪烁状态。
  • 可见颜色:闪烁的颜色。
  • 频率:闪烁的频率

过渡

  • 插值:开启插值后,参数将会平滑的进行过渡。

操作

  • 复制参数:复制当前的参数。
  • 粘贴参数:粘贴已经复制的参数。只有相同类型的帧才能粘贴属性。

变色

控制所选对象的颜色变化。

帧时间

  • 时间:当前帧所在的时间位置。 可以通过调整时间参数,也可以直接拖拽关键帧来调整时间位置。

参数

  • 开启变色:开启对象的着色状态。
  • 可见颜色:着色的颜色。

过渡

  • 插值:开启插值后,参数将会平滑的进行过渡。

操作

  • 复制参数:复制当前的参数。
  • 粘贴参数:粘贴已经复制的参数。只有相同类型的帧才能粘贴属性。

高亮

控制所选对象的高亮状态。

帧时间

  • 时间:当前帧所在的时间位置。 可以通过调整时间参数,也可以直接拖拽关键帧来调整时间位置。

参数

  • 开启高亮:开启对象的高亮状态。

过渡

  • 插值:开启插值后,参数将会平滑的进行过渡。

操作

  • 复制参数:复制当前的参数。
  • 粘贴参数:粘贴已经复制的参数。只有相同类型的帧才能粘贴属性。

路径

控制所选对象按着绘制的路径进行运动。

帧时间

  • 时间:当前帧所在的时间位置。 可以通过调整时间参数,也可以直接拖拽关键帧来调整时间位置。

参数

  • 位置:当前对象的坐标值。多个坐标构成一个连续的运动路径。可以直接输入坐标参数,也可以通过场景中拾取创建路径。

操作

  • 复制参数:复制当前的参数。
  • 粘贴参数:粘贴已经复制的参数。只有相同类型的帧才能粘贴属性。

跟随

控制所选对象跟着其他对象运动。

注意:

  • 跟随的目标必须添加路径或者位移、旋转等关键帧。
  • 只能同时跟随一个对象。

帧时间

  • 时间:当前帧所在的时间位置。 可以通过调整时间参数,也可以直接拖拽关键帧来调整时间位置。

参数

  • 相对坐标:控制所选对象和跟随目标之间的相对位置关系。
  • 开启跟随:开启跟随后,所选对象会在当前帧对目标对象进行跟随。

过渡

  • 插值:开启插值后,参数将会平滑的进行过渡。

操作

  • 复制参数:复制当前的参数。
  • 粘贴参数:粘贴已经复制的参数。只有相同类型的帧才能粘贴属性。

骨骼

控制机械模型的骨骼运动。

当模型具有多个可选骨骼动画时,需要先选择相应的骨骼结构。

帧时间

  • 时间:当前帧所在的时间位置。 可以通过调整时间参数,也可以直接拖拽关键帧来调整时间位置。

参数

  • 骨骼动画:骨骼动画的自定义参数。因为骨骼动画的特殊性,所有的骨骼关键帧都是平滑过渡。

操作

  • 复制参数:复制当前的参数。
  • 粘贴参数:粘贴已经复制的参数。只有相同类型的帧才能粘贴属性。

注意: 骨骼模型需要专属的制作规范。请联系销售或客服人员获取。

编辑

编辑已有的导览或动画。

选择一个导览,会显示对当前导览的操作。包含“编辑”、“播放”和“输出”。

拖拽选中的导览或动画,进行顺序的调整。也支持拖拽到文件夹中。

播放

播放当前选中的导览或动画。

输出

将选中的导览或动画输出为MP4格式的视频,单帧导览导可自动输出为PNG格式的图片。

功能说明

  • 帧数:输出视频的帧数设置。

  • 分辨率: 输出视频的分辨率设置。

  • 储存位置:输出视频的存放位置及名称设置。

输出默认存储在“C:\Users\用户名\Documents\DTS\Media”中,以导出时间为媒体名称。用户也可以自定义路径和名称。

创建文件夹

创建文件夹,对导览和动画进行管理。进入文件夹中,可以创建“导览”和“动画”。

操作步骤

  1. 选择导览面板上的“创建文件夹”,弹出创建文件夹面板。

  2. 输入文件夹“名称”。

  3. 点击“添加”即可完成创建。

  4. 双击既可进入文件夹,继续添加导览和动画。

更多操作

进入导览的详细面板后,可以对当前选择的导览、动画或文件夹进行更多的操作。

编辑

编辑当前选择的对象。

删除

删除当前选择的对象。

从文件夹移出

将所选的导览或动画从当前的文件夹中移出。


环境

环境光

场景中关于环境相关参数的设置,包含时间、太阳、月亮、雾、雨雪等内容。

时间

关于场景中的时间的设置。

场景会根据时间、日期的变化而产生变化。例如环境光的强弱、日出日落等。

功能说明

  • 昼夜交替:开启昼夜循环模式。

  • 时长:开启“昼夜循环模式”后,场景中每一天(24小时,一日一夜)所对应的分钟数。例如时长设置为1分钟,场景将在现实屏幕展示的1分钟里模拟播放一天的日夜模拟场景及光效。

  • 日期:设置更改当前的年月日。

  • 时间:设置更改当前的时间。可以拖拽滑杆进行调整。

光照

太阳与月亮光照相关设置。包括环境光,色温,阴影可见距离,半径,照射强度等。

场景

  • 环境光:环境光的强度设置。参数越大,环境光强度越高。

  • 地面环境光:环境光对地面对象产生的颜色影响。

  • 阴影质量:阴影的质量参数,数值越大质量效果越佳,但对性能要求也越高。

  • 阴影可见距离:光照产生的阴影距离设置。参数越大,阴影可见距离越大。阴影可见距离对性能有较明显的影响。

太阳

  • 太阳光:太阳光的照射强度设置。参数越大,光照强度越高。支持改变太阳光的颜色。

  • 色温:对太阳光照的色温参数的设置。

  • 阴影强度:白天阴影的强度参数。参数越大,阴影越暗。

月亮

  • 月光:月亮的半径设置,数值越大月亮则越大。

  • 色温:对太阳光照的色温参数的设置。

  • 月相:设置月相的参数。月相是指天文学中对于地球上看到的月球被太阳照明部分的称呼。

  • 月相角度:设置月相的旋转角度。

  • 星星亮度:星星的亮度设置。月光参数也会对星星亮度造成影像。

  • 阴影强度:夜晚阴影的强度参数。参数越大,阴影越暗。

云层

云的相关设置。包括密度,厚度,云层高度等。

通用

  • 颜色:云层的颜色。

  • 海拔:云层距离地面的高度设置。

  • 云层阴影:云层对地面的阴影强度。

低云层

  • 覆盖率:云层的覆盖范围。覆盖率越高,云的覆盖面积越大。

  • 密度:云层的密度设置。密度越大,云层约密集。

  • 厚度:云层的厚度设置。

  • 风速:模拟风吹动云层漂移的速度。

  • 风向:模拟风吹动云层漂移的方向。

高云层

  • 密度:云层的密度设置。密度越大,云层约密集。

  • 风速:模拟风吹动云层漂移的速度。

  • 风向:模拟风吹动云层漂移的方向。

  • 卷云密度:卷云的密度设置。密度越大,云层约密集。

  • 卷层云密度:卷层云的密度设置。密度越大,云层约密集。

  • 卷积云密度:卷积云的密度设置。密度越大,云层约密集。

雾气

雾的相关设置。包括浓度,地面雾浓度,雾高等。

功能说明

  • 浓度:雾的浓度设置。

  • 颜色:雾的颜色。

  • 高度衰减:雾的高度设置衰减值。

  • 起雾距离:产生雾效的起始距离。

  • 透明度:雾的透明度。

天气

雨,雪的相关设置。包括天气模式开关,强度,速度,雨滴大小,雪花大小等。不同天气效果是互斥的。

功能说明

  • :关闭雨雪效果。

  • :开启雨效。

  • :开启雪效果。

  • 强度:雨或者雪的强度设置。

  • 相机移动对齐:雨或者雪的降落和相机移动时对齐的参数。

  • 颜色:雨滴或雪花的颜色。

  • 阴天程度:降雨或降雪时阴天的强度。

海洋

场景中海洋效果的相关设置。

功能说明

  • 海洋效果:开启海洋特效后,会在场景中生成一个海平面。

  • 海面高度:海平面的高度。

  • 最大浪高:海面的波浪高度参数设置。数值越高,海浪越大。

  • 位置:海平面的位置设置。

  • 旋转:高度图的旋转角度设置。

  • 缩放:高度图的缩放比例设置。

  • 重新导入高度图:导入一个新的PNG格式的高度图。

高级

关于环境的高级设置参数。

太阳

  • 高光:受太阳光照射时反射的高光点大小。

  • 颜色:太阳的颜色。

  • 尺寸:太阳的显示尺寸。

月亮

  • 高光:受月亮光照射时反射的高光点大小。

  • 颜色:月亮的颜色。

  • 尺寸:月亮的显示尺寸。

  • 质量:云层显示的质量设置。分为性能、平衡和质量三种模式。质量模式对性能有较明显的影响。

  • 形状噪点:云朵形状的粗糙度。

  • 细节噪点:云朵形状的粗糙度的细节程度。

  • 低云层缩放:低层云的缩放程度。

  • 低云层底部颜色:低层云底部的颜色值。

  • 高云层缩放:高层云的缩放程度。

  • 次要雾浓度:次要雾

  • 次要雾高度衰减:次于主要雾的第二层雾气。可以丰富雾的层次。

  • 体积雾:雾气的一种。能模拟一定的体积感。

  • 体积雾强度:体积雾的强度。

大气

  • 瑞丽散射:它是半径比光或其他电磁辐射的波长小很多的微小颗粒(例如单个原子或分子)对入射光束的散射。瑞利散射在光通过透明的固体和液体时都会发生,但以气体最为显著。

  • 大气颜色:大气的颜色。

  • 大气吸收强度:是大气层吸收红外线,紫外线和X光射线辐射的比例。通过增大减小这个数值并配合 大气颜色来调整大气对于单一颜色的消除状况。

  • 高度雾贡献:可控制对高度雾的影响程度。

  • 米氏散射强度:大气中的悬浮微粒可以对大气的光照产生相互作用。光通常会更加的向前散射,生成明亮的光晕。

  • 米氏散射颜色:米氏散射的光晕颜色。

  • 透视距离范围:空气透视视图距离比例,影响的是空气稠密度,会影响远处物体的清晰度。

黑暗模式

关闭场景中的云、雾、天气等特性,进入到纯色的背景色模式中。开启黑暗模式后,支持对背景色颜色进行设置。

后期

在后期制作中,可以调节对比度、饱和度、泛光、环境光遮罩、LUT调色、滤镜特效等内容。

功能说明

屏幕空间全局光照(SSGI)

通过向屏幕视图内的对象添加动态间接光照来创建自然光照。利用屏幕空间全局照明,还可从自发光表面(例如霓虹灯或其他明亮表面)获得动态光照。

屏幕空间全局照明最适合作为全局照明中的预计算光照的补充间接光照方法。

注意: 屏幕空间全局光照和环境遮罩选项互斥。

色彩优化

对比度、饱和度、泛光、环境光遮罩、镜头光晕、相机暗角等色彩优化相关选项的开关。

  • 对比度:场景画面显示的整体对比度设置。

  • 饱和度:场景画面显示的整体饱和度设置。

  • 泛光:光晕能使光源等明亮物体产生辉光效果。需开启后才可以调整参数。

  • 透镜色差:是一种模拟真实摄像机镜头颜色变化的效果。这是光在不同点进入镜头导致RGB颜色分离的一种现象。

环境光遮罩

即AO(Ambient Occlusion)设置。设置描绘物体和物体相交或靠近的时候遮挡周围漫反射光线的效果。

  • 强度:环境光遮罩的强度。

  • 半径:环境光遮罩的效果半径。

  • 淡出距离:环境光遮罩的效果半径外的淡出过渡值。

LUT调色

开启场景LUT调色,选择多种滤镜效果并调整参数。

  • 效果:当前调色支持仲夏、夕阳、怀旧、晴空、清晨、黑白等多种滤镜效果。

  • 强度:调色滤镜效果强度调整。

特效

开启场景特效,选择多种场景特效并调整参数。

  • 效果:当前特效效果支持圆珠笔、白框、线框、蓝图。

  • 线宽:特效线宽调整。

相机

调整相机镜头的相关内容。

相机

  • 相机坐标:相机的坐标值,数值会根据场景中的相机位置实时变更。

  • 水平视角:相机的可视角度设置。视角值越大,可视范围就越大。

  • 俯仰角:相机的俯仰角。

  • 朝向:相机水平面向的方向。

镜头

  • 镜头光晕:场景中太阳或强光产生的光效设置。

  • 暗角:调整镜头暗角大小。

景深 开启镜头景深效果并调整对焦距离。

  • 焦距:景深的对焦距离。

  • 光圈:模拟透过镜头的进光量。光圈越大

  • 深度模糊:模糊的程度,可以突出前景或背景对象。

  • 自动跟焦:自动获取目标点的焦距。(尚未上线)

显示

地形影像

  • 不透明度: 设置场景中所有地形的不透明度。

  • 参与光照: 开启后,地形数据将会受到光照的影响。

倾斜摄影

  • 不透明度: 设置场景中所有倾斜摄影数据的不透明度。

  • 参与光照: 开启后,倾斜摄影数据将会受到光照的影响。

 


工具

测量

基础测量主要是获取场景中点或之间的数量信息。包括:坐标测量、直线测量、水平测量、垂直测量和面积测量。

坐标

对目标点的X、Y、Z轴的坐标进行测量。

操作步骤

  1. 选择“测量”> “坐标”,进入测量模式。
  2. 在场景中左键单击,可以获取到鼠标拾取点的平面X、Y、Z轴坐标。
  3. 多次单击左键获取多点的坐标信息。
  4. 选择“完成”,即可保存当前测量结果并进入观察模式。
  5. 关闭“测量”面板退出测量模式。

直线

测量多个点之间的直线距离。

操作步骤

  1. 选择“测量”> “直线”,进入直线测量模式。
  2. 拾取空间内任意位置两点直线距离。
  3. 选择“完成”,即可保存当前测量结果并进入观察模式。
  4. 关闭“测量”面板退出测量模式。

水平

测量多个点之间的水平投影距离。

操作步骤

  1. 选择“测量”> “水平”,进入水平测距模式。
  2. 测量两点投影到与 XY 平面平行的平面上的两点间的距离。
  3. 选择“完成”,即可保存当前测量结果并进入观察模式。
  4. 关闭“测量”面板退出测量模式。

垂直

测量两点之间的垂直距离。

操作步骤

  1. 选择“测量”> “垂直”,进入垂直测距模式。
  2. 测量X轴Y轴不变情况下两点Z 轴上的垂直距离。在起点位置显示相对高差。
  3. 选择“完成”,即可保存当前测量结果并进入观察模式。
  4. 关闭“测量”面板退出测量模式。

投影面积

操作步骤

  1. 选择“测量”> “投影面积”,进入面积测量模式。
  2. 通过点定位绘制平面图形,单击鼠标右键结束绘制得到面积数据。
  3. 选择“完成”,即可保存当前测量结果并进入观察模式。
  4. 关闭“测量”面板退出测量模式。  

地表面积

操作步骤

  1. 选择“测量”> “地表面积”,进入面积测量模式。
  2. 通过点定位绘制平面图形,单击鼠标右键结束绘制得到面积数据。
  3. 选择“完成”,即可保存当前测量结果并进入观察模式。
  4. 关闭“测量”面板退出测量模式。

图层

压平

通过创建一个多边形或导入矢量面,将对象图层进行压平。

操作步骤

  1. 选择 “图层” > “压平”,进入压平模式。
  2. 选择“参与图层”,在下拉菜单中选择能够进行压平的图层对象。
  3. 设置压平结果的“羽化”。
  4. 设置压平对象的“ID”。
  5. 选择“绘制”,在场景中绘制压平的范围多边形。
  6. 选择“结束绘制”,或单击鼠标右键完成创建。
  7. 选择节点,可以编辑节点的坐标。
  8. 选择多边形,可以对多边形进行整体的坐标调整。
  9. 选择“退出”,退出压平模式。

功能说明

  • 选择图层:参与压平的图层对象,一个压平操作只能针对一个图层对象。

  • 定位图层:定位查看当前选择的“图层”。

  • 羽化:压平边缘内外衔接部分的虚化程度。羽化可以达到平滑边缘的效果。

  • 压平ID:压平对象的独立ID。

  • 绘制:通过绘制工具,在场景中创建一个压平范围的多边形。

  • 导入:导入SHP格式的面对象,将面对象在参与图层上的投影进行压平。

挖洞

通过创建一个多边形或导入矢量面,将对象图层进行挖洞。

操作步骤

  1. 选择 “图层” > “挖洞”,进入挖洞模式。
  2. 选择“参与图层”,在下拉菜单中选择能够进行挖洞的图层对象。
  3. 设置挖洞对象的“ID”。
  4. 选择“绘制”,在场景中绘制挖洞的范围多边形。
  5. 选择“结束绘制”,或单击鼠标右键完成创建。
  6. 选择节点,可以编辑节点的坐标。
  7. 选择多边形,可以对多边形进行整体的坐标调整。
  8. 选择“退出”,退出挖洞模式。

功能说明

  • 选择图层:参与挖洞的图层对象,一个挖洞操作只能针对一个图层对象。

  • 定位图层:定位查看当前选择的“图层”。

  • 反转:反转挖洞的方向。

  • 挖洞ID:挖洞对象的独立ID。

  • 绘制:通过绘制工具,在场景中创建一个挖洞范围的多边形。  

  • 导入:导入SHP格式的面对象,将面对象在参与图层上的投影进行挖洞。

剖切

面剖切

面剖切通过创建一个无限的面,将模型剖切,以便于观察模型的内部结构。

操作步骤

  1. 选择“剖切”> “面剖切”,进入面剖切模式。

  2. 在场景中,拾取目标点创建剖切面。

  3. 调整剖切面的“旋转”参数。

  4. 鼠标沿着轴拖动,可以调节剖切面的位置。

  5. 选择“完成”,即可保存当前剖切结果并退出面剖切模式。

功能说明

  • 旋转:剖切面的旋转角度设置。

  • X:剖切面的翻滚角设置。以剖切面X轴为中心的偏转角。

  • Y:剖切面的俯仰角设置。以剖切面Y轴为中心的偏转角。

  • Z:剖切面的偏航角设置。以剖切面Z轴为中心的偏转角。

体剖切

面剖切通过创建一个立方体,将模型剖切,以便于观察模型的内部结构。

操作步骤

  1. 选择“剖切” > “体剖切”,进入体剖切模式。

  2. 在场景中,拾取目标点创建剖切体。

  3. 鼠标沿着轴拖动,可以调节剖切面的位置。

  4. 选择“反转”后,剖切的方向将发生反转。

  5. 选择“完成”,即可保存当前剖切结果并退出体剖切模式。

功能说明

  • Z:绕剖切体中心Z轴旋转剖切范围。

  • 反转:反转剖切方向。

多边形剖切

多边形剖切通过创建一个多边形体,将模型剖切。

操作步骤

  1. 选择“剖切”> “多边形剖切”,进入多边形剖切模式。
  2. 在场景中,绘制一个多边形,单击鼠标右键完成创建。
  3. 选择“反转”后,剖切的方向将发生反转。
  4. 选择“完成”,即可保存当前剖切结果并退出多边形剖切模式。

功能说明

  • 反转:反转剖切方向。

查询

点选

查询对象的属性信息。

操作步骤

  1. 选择 “查询” > “点选”,进入查询模式。

  2. 在场景中拾取目标对象。

  3. 在功能面板中会显示拾取对象的属性信息。

  4. 根据选择的对象不同,属性中显示的信息也会不同。如果链接了PostgreSQL数据库,可以查看更多的属性信息。

  5. 部分类型的对象可以取消显示(隐藏)。恢复显示请查阅章节图层树 > 显示所有隐藏对象

功能说明

  • 显示:控制选中对象的显示与隐藏。 当对象已经被隐藏后,可以通过在图层属性中的“显示隐藏对象”

  • 详细信息:查询选中对象在数据库中的属性信息。

关于更多属性相关内容,请查阅PostgreSQL数据库属性应用更多属性信息


 

分析

可视域

可视域分析是计算视点对周围所有要素的可视化情况。

操作步骤

  1. 选择 “分析” > “可视域”,进入可视域分析模式。

  2. 在场景中拾取视点,并拖拽光标朝向观察方向。

  3. 在场景中生成一个扇形的可视化视域范围。

  4. 设置可视域的相关参数。

  5. 选择“退出”,退出可视域模式。

功能说明

创建

  • 创建:创建可视域分析。

参数设置

  • 水平角:可视域的水平方向的朝向。正东为0度。

  • 俯仰角:可视域的俯仰角。

  • 横向视角:可视域水平夹角的设置。

  • 纵向视角:可视域垂直夹角的设置。

  • 可视距离:可视域的可视观察距离。

  • 观察高度:观察视点的高度。

  • 可见颜色:可见区域的渲染颜色。

  • 遮挡颜色:被遮挡区域的渲染颜色。

  • 交互锁定:定位到观察点,并将当前漫游视野锁定。

天际线

天际线是通过计算模型包围盒的方法,将模型罗廓线用颜色可视化显现的一种分析方法。

操作步骤

创建天际线分析

  1. 选择 “分析” > “天际线”,进入天际线分析模式。

  2. 在场景中拾取视点,并拖拽光标朝向观察方向。

  3. 漫游视角自动跳转到观察视点。并弹出天际线预览图。

  4. 设置可视域的相关参数。

  5. 选择“退出”,退出天际线模式。

天际线对比

  1. 选择 “分析” > “天际线”,进入天际线分析模式。

  2. 在场景中拾取视点,并拖拽光标朝向观察方向。

  3. 鼠标左键点击场景,并在面板中打开天际线图。

  4. 选择 “添加对比天际线” 添加第一组天际线,选择 “+” 添加天际线观察图层,并在 “样式” 中设置组内图层天际线的颜色与粗细。

  5. 继续选择 “添加对比天际线” 添加第二组天际线,选择 “+” 添加天际线观察图层,并在 “样式” 中设置组内图层天际线的颜色与粗细。

  6. 可以继续添加多组天际线进行对比,完成后设置天际线图的其他参数并预览对比结果。可以将对比结果导出为PNG图片。

  7. 选择“退出”,退出天际线分析模式。

功能说明

创建

  • 创建:创建可视域分析。

场景

  • 轮廓线:控制场景中天际线的显隐。

  • 轮廓线宽度:天际线的宽度。

  • 轮廓线颜色:天际线的颜色。

  • 场景颜色:将场景进行着色,突出显示天际线。设置背景色的颜色。

  • 观察高度:观察视点的高度。

  • 朝向:显示观察视点的水平方向的朝向,正东为0度。

  • 交互锁定:定位到观察点,并将当前漫游视野锁定。

天际线

  • 天际线图:控制天际线预览图的显隐。

  • 天际线宽度:预览图中天际线的宽度。

  • 天际线颜色:预览图中天际线的颜色。

  • 尺寸:预览图的显示尺寸。

  • 背景颜色:预览图的背景色。

  • 添加对比天际线:在预览图中添加新的天际线并指定观察的图层对象与天际线颜色、宽度。

输出

  • 输出尺寸:导出天际线图的尺寸。

  • 输出背景色:导出天际线图的背景色。

  • 导出天际线:将天际线预览图导出为图片。

开敞度

开敞度分析是计算观测点周围半球空间的可视化情况。

操作步骤

  1. 选择“分析” > “开敞度”,进入开敞度分析模式。

  2. 在场景中单击鼠标左键拾取观测点。

  3. 在场景中生成开敞度视域半球。

  4. 设置开敞度分析的相关参数。

  5. 选择“退出”,退出开敞度分析模式。

功能说明

创建

  • 创建:创建开敞度分析。

参数设置

  • 球体直径:视域半球的直径大小。

  • 不透明度:视域半球的不透明度。

  • 可见颜色:可见区域的渲染颜色。

  • 遮挡颜色:被遮挡区域的渲染颜色。

通视

通视分析是计算观测点与目标点之间视线的可见性。

操作步骤

  1. 选择“分析” > “通视”,进入通视分析模式。

  2. 在场景中单击鼠标左键拾取观测点,再次单击鼠标左键拾取目标点。

  3. 在场景中生成视线。

  4. 设置通视分析的相关参数。

  5. 单击鼠标右键,即可保存当前分析结果。

  6. 选择“退出” ,退出通视分析模式。

功能说明

创建

  • 创建:创建通视分析。

参数设置

  • 观察高度:观测点的高度。

  • 可见颜色:可见视线的渲染颜色。

  • 遮挡颜色:被遮挡视线的渲染颜色。

水淹

水淹分析是通过建立一定高度的水面显示淹没范围,并且支持连通域判断。

操作步骤

  1. 选择 “分析” > “水淹”,进入水淹分析模式。

  2. 在场景中拾取淹没点,并拖拽矩形框控制水面大小。

  3. 在场景中生成一个矩形的水面范围。

  4. 设置水淹的相关参数。

  5. 选择“退出” ,退出水淹模式。

功能说明

创建

  • 创建:创建水淹分析。

参数设置

  • 水位海拔:水面的高度。

  • 精度:水面格网的精度。

  • 长度:水面矩形的长度。

  • 宽度:水面矩形的宽度。

  • 颜色:水面的颜色。

日照

日照分析是在一定采样频率下,计算某时间段内指定区域太阳照射的累计时长。

操作步骤

  1. 选择“分析” > “日照”,进入日照分析模式。

  2. 在场景中依次单击鼠标绘制多边形。

  3. 点击“结束绘制”,或单击鼠标右键完成绘制。在场景中生成一个三维分析区域,并显示日照分析结果。

  4. 在日照面板内显示分析结果,并设置日照分析相关参数。

  5. 将鼠标放置采样点处可查询该采样点的三维坐标与日照时长。

  6. 选择“退出”,退出日照分析模式。

功能说明

创建

  • 创建:创建日照分析。

时间设置

  • 分析日期:日照分析的日期设置。

  • 时间区间:日照分析的起止时间设置。

  • 采样频率:在时间区间内进行日照分析的采样频率设置。

时间设置

  • 高度:日照分析区域顶部至底部的高度设置。

  • 底面高度:日照分析区域的底面高度设置。

  • 采样间距:日照分析采样点的间距设置。

  • 采样点尺寸:日照分析采样点的绘制半径设置。

  • 日照颜色:颜色从冷色到暖色代表采样点处累计日照时长从低到高的变化。

填挖方

填挖方分析是计算多边形范围内一定平整高度下,地表材料添加或移除的变化情况。

操作步骤

  1. 选择“分析” > “填挖方”,进入填挖方分析模式。

  2. 在场景中依次单击鼠标绘制多边形。

  3. 点击“结束绘制”,或单击鼠标右键完成绘制。在场景中生成一个多边形的填挖方区域,同时在填挖方面板内显示分析结果。

  4. 调整填挖方的相关参数。

  5. 选择“退出” ,退出填挖方分析模式。

功能说明

创建

  • 创建:创建填挖方分析。

参数设置

  • 高度:填挖方后的平整高度。

  • 网格尺寸:填挖网格的大小。

  • 网格:填挖网格线的宽度。

  • 网格颜色:填挖网格线的颜色设置。

  • 线宽:填挖线的粗细。

  • 端点:填挖线顶点的大小。

  • 挖方颜色:挖方线的颜色设置。

  • 填方颜色:填方线的颜色设置。

  • 挖方端点:挖方线顶点的颜色设置。

  • 填方端点:填方线顶点的颜色设置。

分析结果

填挖方的分析结果,包含填挖方的面积、体积以及体积差值等结果。

坡度坡向

坡度坡向分析是计算多边形范围内地表的坡度值以及坡度面的朝向情况。

操作步骤

  1. 选择“分析” > “坡度坡向”,进入坡度坡向分析模式。

  2. 在场景中依次单击鼠标绘制多边形。

  3. 点击“结束绘制”,或单击鼠标右键完成绘制。在场景中生成一个多边形分析区域,并显示坡度分析结果。

  4. 在坡度坡向面板内显示分析结果缩略图,并在“坡度图”、“坡向图”、“坡向箭头”之间进行切换浏览。

  5. 选择“退出”,退出坡度坡向分析模式。

功能说明

创建

  • 创建:创建坡度坡向分析。

参数设置

  • 坡度:勾选后显示坡度分析结果(与坡向图互斥显示)。

  • 坡向:勾选后显示坡向分析结果(与坡度图互斥显示)。

  • 坡向箭头:勾选后叠加显示坡向箭头分析结果。

  • 箭头颜色:坡向箭头的颜色设置。

分析结果

坡度坡向分析的结果。

等高线

等高线分析是计算多边形范围内地表的高程变化情况,生成等高线与等高面。

操作步骤

  1. 选择“分析” > “等高线”,进入等高线分析模式。

  2. 在场景中依次单击鼠标绘制多边形。

  3. 点击“结束绘制”,或单击鼠标右键完成绘制。在场景中生成一个多边形分析区域,并显示等高线分析结果。

  4. 在等高线面板内显示分析结果,并设置等高线分析相关参数。

  5. 选择“退出”,退出等高线分析模式。

功能说明

创建

  • 创建:创建等高线分析。

参数设置

  • 等高线:勾选后显示等高线分析结果。

  • 等高面:勾选后显示等高面分析结果。

  • 填充颜色:颜色从冷色到暖色代表等高面中高程从低到高的变化。

  • 不透明度:等高面不透明度的设置。

  • 最小高度:默认显示当前分析区域的最小高程值,设置后等高线与等高面将重新分析并绘制。

  • 最大高度:默认显示当前分析区域的最大高程值,设置后等高线与等高面将重新分析并绘制。

  • 等高线颜色:等高线颜色的设置。

  • 等高线间距:等高距的设置。


 

资源

通过资源功能,可以在场景中创建各种资源对象,以及对材质的编辑调整。

材质编辑

材质编辑主要用于模型材质纹理的编辑、替换操作。

材质库

进入材质编辑面板后,图层树面板将自动切换至材质库。

  • 材质库层级:材质库的目录层级。

  • 材质球:材质库中内置的素材材质球。

操作步骤

  1. 选择“材质”>“材质编辑”,进入材质编辑面板。

  2. 材质库”自动切换为“材质”分类,选择目标材质球。

  3. 将选中的材质球直接拖拽到场景中的模型上,便可进行材质替换或添加。材质球也会自动保存到“已编辑材质”面板中。

  4. 可在材质“参数”区域进行进一步调整。不同的材质,可设置参数也不完全相同。

  5. 选择“材质拾取” ,吸取场景内模型上已有材质内容。拾取的材质将添加到已编辑材质列表中。可对已拾取的材质进行“参数”调整。

功能说明

编辑

  • 吸取材质:可以拾取场景中对象的材质信息,并可以进行调整。

  • 重置:将被选中材质的属性参数恢复至默认值。

  • 删除:将被选中材质从场景中清除。

已编辑材质

  • 材质列表:拾取或添加的材质将会显示在此处。

  • 清空:将当前工程中添加的所有材质清除。

  • 导出:将当前工程中已经编辑的材质导出为XML文件。

    XML文件默认导出至ACP工程的files文件夹下:“_files\OverrideMaterial\OverrideMaterials.xml”。

参数

在此对材质的属性参数进行设置,根据选择的材质不同,材质参数可设置的选项不完全相同。

  • 遮挡顺序:控制相邻对象间的遮挡状态。遮挡顺序可以处理“闪面”问题。选中闪面中的任意一个面,调整遮挡顺序到一个合适的值即可。

  • 颜色:在此对材质的颜色进行设置。

    不同的材质球具有不同的参数。

植被

在场景内添加花草树木等生态资源。

植被库

内置多种植物类型。进入植被面板后,图层树面板将自动切换至植被库。

  • 植被库层级:植被库的目录层级。

  • 植被类型:资源库中的植被资源。

操作步骤

  1. 选择“绘制”>“植被”,进入植被编辑面板。

  2. 选择绘制方式并在“设置”区域继续调整绘制参数。

  3. 从“植被库”中选中需要添加的目标植被资源类型,并将其拖拽至“植被列表”中。在“植被列表”中可选中植被类型进行“植被参数”调整。

  4. 在“植被列表”中选中需要绘制的植被类型,在场景中进行绘制。其中笔刷模式可以选中多种植被类型同时绘制,路径、插入模式每次绘制单一植被类型。

功能说明

植被分为“绘制”和“整合”两种模式。

绘制

绘制模式包含笔刷、路径、插入三种绘制方式。

  • 绘制:在场景中通过球形混合笔刷在拾取的范围内批量置入植被。

  • 路径:通过在场景中绘制折线,植被线性添加排布。

  • 插入:在场景中单击添加单个植株。

  • 选择:通过点选套索模式选择已绘制的植被,进行坐标调整、删除等操作。

  • 擦除:在场景中通过球形笔刷擦除植被。

  • 删除:删除场景中通过“选择”选中的植被。

设置

调整绘制参数。根据绘制方式的不同,可调整的参数不完全相同。

  • 笔刷大小:设置笔刷模式下绘制笔刷的半径大小与擦除笔刷的半径大小。

  • 阵列间距:路径模式下植被绘制间距大小。

  • 全类型擦除:开启后擦除所有种类植被。未开启状态下,擦除状态下仅擦除已选择的植物。

植被参数

调整选中植被类型的参数或已绘制植株的实例参数。

  • 随机比例:设置单个被选中类型植被的实例随机缩放范围。

  • 绘制密度:设置笔刷模式下单个被选中类型植被的绘制密度。数值越大,密度越大。

  • 植被偏色:设置所选类型植被的偏色。

  • LOD偏色:设置所选类型植被的LOD偏色。

  • 实例比例:设置场景中通过“选择”选中植被的实例大小。

  • 旋转:设置场景中通过“选择”选中植被的旋转角度。

植被

  • 植被列表:通过“植被库”添加的植被类型将会显示在此处,从面板中拖出可移除该植被类型。

  • 清空:清空“植被列表”中添加的全部植被类型。

整合

  • 导出种植:将场景中绘制的植被导出为xml文件。同Engine发布为3DT文件。

    详细操作步骤请参考专题植编辑及发布

  • 导入种植:通过导入xml文件的方式绘制植被。

  • 清空全部:将场景中绘制的植被全部清除。

交通工具

在场景内添加车辆类交通工具素材。例如货车、轿车等车辆,并且可以自动模拟车辆的行驶情况。车辆同时也支持日夜灯光开关。

交通工具库

进入交通工具面板后,图层树面板将自动切换至交通工具库。

  • 交通工具类型:资源库中的交通工具。

操作步骤
  1. 选择“绘制”>“交通工具”,进入交通工具编辑面板。

  2. 从“交通工具库”中选中需要添加的目标交通工具类型,并将其拖拽至“车辆列表”中。

  3. 选择“创建”,进入编辑状态。

  4. 在场景中连续点击鼠标左键即可拾取节点。

  5. 点击“结束绘制”,或单击鼠标右键,完成绘制。

  6. 继续调整交通工具的参数和路径,直到满足需求。

功能说明

参数 模拟交通工具行驶的相关参数设置。

  • 车道数量:单向车道数量设置。

  • 双车道:开启双向车道模式。

  • 反向:反转车辆行驶方向。

  • 车道宽度:设置车道的宽度。

  • 密度:设置交通工具的密度。

  • 速度:设置交通工具的行驶速度。

车辆

  • 车辆列表:通过“交通工具库”添加的交通工具类型将会显示在此处,从面板中拖出可移除该交通工具类型。

  • 清空:清空“车辆列表”中添加的全部交通工具类型。

在场景中快速创建动态水对象。

操作步骤
  1. 选择“绘制”>“”,进入水编辑面板。

  2. 选择创建水的样式。

  3. 在场景中连续点击鼠标左键即可拾取节点。

  4. 点击“结束绘制”,或单击鼠标右键,完成绘制。

功能说明
  • 样式:设置绘制水面的样式。

视频投影

将视频画面投射到场景中的对象上。

操作步骤
  1. 选择“场景对象”>“视频投影”,进入视频投影编辑面板。

  2. 在场景视图中调整视角。

  3. 选择“创建”。

  4. 视频链接选择本地视频文件,或者粘贴流媒体视频路径。

  5. 视频投影到了场景中的对象上。

  6. 继续对视频投影的参数进行调整。

功能说明

操作

  • 播放:设置选中视频为播放。

  • 停止:设置选中视频为停止播放。

视频源

  • 视频链接:投影视频的链接地址。

参数

  • 视场角:设置视频投影视锥的视场角大小。

  • 宽高比:设置视频投影的宽高比。

  • 视距:设置视频投影视锥的距离大小。

  • 曝光:设置视频画面亮度。

  • 颜色:设置视频投影视锥的颜色。

  • 背面剔除:开启后视频将不会在投影表面的背面显示。

  • 添加蒙版:为视频投影添加PNG格式的图片作为视频蒙版。

全景图

全景图对象由CSV坐标文件和全景图片文件构成。在CSV文件中,包含了全景图的坐标、旋转值以及全景图路径。单个CSV文件内可以记录多个全景图的坐标和路径。

全景图现已支持全景视频。

📄获取全景图配置文件下载

操作步骤

  1. 配置全景图关联的“Pos-TXT.csv”文件。CSV中可以包含多个全景图信息。(编号不是必须项)

  2. 选择“场景对象”>“全景图”,进入全景图编辑面板。

  3. 选择并打开之前配置好的“Pos-TXT.csv”文件。

  4. 单击“添加”,完成添加。

  5. 全景图添加成功后,显示为如下图的光圈。

  6. 鼠标左键点击光圈进入全景图模式。

  7. 选择“切换”可以在全景图和三维场景中切换浏览,选择“退出”可以完全退出全景图模式。点击其他的全景图光圈可以跳转到其他全景图。

功能说明

  • 偏移:设置全景图光圈在场景中的偏移值。

  • 自动贴地跟随:勾选后设置全景图光圈在创建位置自动贴地。

灯光

在场景中创建灯,像射灯、点灯等,模拟现实生活中的灯照效果。

操作步骤

  1. 选择“场景对象”>“灯光”,进入灯光编辑面板。

  2. 选择需要添加的灯的类型“点光源”、“聚光灯”或者“矩形光源”。

  3. 在场景中拾取光源设置位置,单击生成一个光源对象。

  4. 可以通过坐标架调整上下左右。

  5. 对灯光的亮度、角度等参数进行调整。

功能说明

参数

  • 亮度:设置灯光的亮度值。

  • 宽度:设置矩形光源的宽度。

  • 角度:设置聚光灯的角度。

  • 衰减范围:设置灯光的衰减距离。

  • 可见距离:设置灯光的可见距离。

  • 颜色:设置灯光的颜色。

  • 保持常亮:开启后,灯光将会始终保持亮起。不受日夜变换的影响。

  • 开启阴影:开启后光照将产生阴影。

标签

在场景中创建图片或文字标注对象。

操作步骤
  1. 选择“场景对象”>“标签”,进入标签编辑面板。

  2. 选择“创建”,在场景中拾取目标点创建默认标签。

  3. 输入标签的“标题内容”。

  4. 选择,选取标签图片。

  5. 或者从下拉菜单中选择内置图标文件。

  6. 超链接”可以添加文件、图片、视频、网站等内容链接。

  7. 对标签的其他参数进行调整。

功能说明

编辑

  • 创建:创建一个标签对象。

参数

  • 类型:标签的显示类型。

  • 标题内容:标签文字内容。

  • 标签样式:标签的图片样式。

  • 超链接:标签的链接路径。标签可以添加文件、图片、流媒体视频、网站等内容链接。

    样例数据 数据检测设备:http://www.freedo3d.com/int_popup.html   点击预览

    流媒体:rtmp://43.227.255.154:1935/live/livestream

样式 调整标签的图片样式。

  • 悬停样式:悬停图片的样式设置。

文字样式 调整标签的文字样式。

  • 文本偏移:标签文字偏移值设置。

  • 字体大小:标签文字尺寸设置。

  • 轮廓大小:标签文字的轮廓粗细设置。

  • 填充:标签文字的颜色设置。

  • 轮廓:标签文字的轮廓颜色设置。

  • 背景:标签文字的背景颜色设置。

弹窗样式 调整标签的超链接弹窗样式。

  • 弹窗尺寸:超链接打开后的窗口尺寸。

  • 弹窗偏移:打开超链接显示窗口的位置偏移量。

  • 背景:标签超链接窗口的背景颜色。

引线样式:调整标签的引线样式。

  • 引线尺寸:标签标注线的尺寸设置。

  • 引线偏移:标签标注线的偏移值设置

  • 颜色:标签标注线的颜色设置。

高级参数 进一步调整标签的其他高级参数。

  • 锚点: 标签锚点位置设置。

  • 可见距离:标签的最近和最远可视距离设置。

  • 文本远近裁:文字的最近和最远可视距离设置。

  • 遮挡剔除:设置开启标签被遮挡时自动隐藏。

  • 固定尺寸:设置在文本远近裁范围外,固定标签图片尺寸大小。

  • 文本动画:设置开启标签文本隐藏动画效果。

  • 优先级:设置标签显示的优先级,优先级数值越大,在互相遮挡时将优先显示。

动态标记

在场景中添加动态标记的效果。

动态标记库

进入动态标记面板后,图层树面板将自动切换至动态标记库。

  • 动态标记层级:动态标记库的目录层级。

  • 动态标记类型:动态标记库中的动态标记资源。

操作步骤

  1. 选择“场景对象”>“动态标记”,进入动态标记编辑面板。

  2. 从“动态标记库”选中并拖拽目标样式的动态标记至场景中。

  3. 也可以选中一种动态标记样式后,鼠标左键在场景中拾取目标点进行连续创建。

  4. 对动态标记的样式属性进行调整。

功能说明

参数

  • 整体缩放:设置动态标记的整体缩放大小。

  • 可见距离:动态标记的最近和最远可视距离设置。

  • 显示文字:控制文字的显示与隐藏。

文字样式 调整动态标记的文字显示样式。

  • 内容:动态标记上方文字的内容。

  • 字体:文字的字体类型与大小。

  • 填充:文字的颜色。

  • 轮廓:文字轮廓的颜色。

  • 边界:文字轮廓的大小。

  • 面向屏幕:勾选后,文字朝向固定;取消勾选后,文字跟随屏幕视角转动并始终朝向屏幕。

拓展参数 设置动态标记的特效、图标、动画、文字等拓展参数,不同类型的动态标记可修改的拓展参数不完全相同。

文字变换 设置文字的位置、旋转与缩放值参数。

贴花

可以在场景中的对象表面贴图。

操作步骤

  1. 选择“场景对象”>“贴花”,进入贴花编辑面板。

  2. 选择“添加图片”,弹出“资源管理器”面板,然后选择贴图文件。再次点击图片即可更换贴花。

  3. 选择“创建”,在场景中拾取目标点。

  4. 通过坐标架调整贴花的位置、旋转和缩放,以及绘制序列。

功能说明

对贴图进行编辑。

  • 绘制序列:设置贴花的绘制序号,避免产生“闪面”问题。数值越大,显示的优先级越高。

  • 贴图类型:设置贴花图片为背景混合模式或仅贴图模式。背景混合模式下,贴花图片中的透明区域将在场景中显示为完全透明。

  • 更新图片:点击图片可以更新贴花的内容。

光流

可以模拟光流动的效果。

操作步骤

  1. 选择“场景对象”>“光流”,进入光流编辑面板。

  2. 在场景中连续点击鼠标左键即可拾取节点;绘制过程中可以随时通过“Ctrl + Z”撤销上一步操作。

  3. 点击“结束绘制” ,或单击鼠标右键,完成绘制。

  4. 对光流的样式进行调整。

功能说明

  • 速率:设置辐射圈的速率。

  • 宽度:设置辐射圈的宽度。

  • 颜色:设置光流的颜色。

  • 持续时间:设置光流的持续时间。

  • 发射间隔:开启后,可以设置光流发射间隔的时长。关闭时,默认从起点至终点每次仅发射一束光流。

辐射圈

在场景中创建模拟光辐射的效果。

操作步骤

  1. 选择“场景对象”>“辐射圈”,进入辐射圈编辑面板。

  2. 选择“创建”,进入编辑状态。

  3. 在场景中拾取目标点。

  4. 对辐射圈的样式进行调整。

功能说明

  • 波纹数量:设置从辐射圈中心至边缘的波纹数量。

  • 半径:设置辐射圈半径大小。

  • 颜色:设置辐射圈颜色。

  • 亮度:设置辐射圈亮度。

折线

在场景中创建一个折线对象。

操作步骤

  1. 选择“场景对象”>“折线”,进入折线编辑面板。

  2. 选择“创建”,进入编辑状态。

  3. 在场景中连续点击鼠标左键即可拾取节点;绘制过程中通过“Ctrl + Z”撤销操作。

  4. 点击“结束绘制” ,或单击鼠标右键,完成绘制。

  5. 生成光流效果,可以对折线的样式进行调整,根据选择样式的不同,可调整的参数也不完全相同。

功能说明

  • 贴地模式:设置折线样式为贴地。

  • 深度检测:开启深度检测后,将自动在绘制路径上检测绘制深度并形成遮挡。

  • 宽度:设置折线的宽度。

  • 样式:设置折线的样式。

  • 参数:设置折线的样式参数,不同样式的折线可修改的参数不完全相同。

多边形

在场景中创建一个多边形对象。

操作步骤

  1. 选择“场景对象”>“多边形”,进入多边形编辑面板。

  2. 选择“创建”,进入编辑状态。

  3. 在场景中连续点击鼠标左键即可拾取节点;绘制过程中通过“Ctrl + Z”撤销操作。

  4. 点击“结束绘制”,或单击鼠标右键,完成绘制。

  5. 可以对多边形的样式进行调整,根据选择样式的不同,可调整的参数也不完全相同。

功能说明

  • 贴地模式:设置折线样式为贴地。

  • 深度检测:开启深度检测后,将自动在绘制路径上检测绘制深度并形成遮挡。

  • 高度:设置多边形的拉伸高度,当高度大于0时,可以为形成的体块添加顶面与底面。

  • 生成顶面:勾选后为体块添加顶面多边形。

  • 生成底面:勾选后为体块添加底面多边形。

  • 轮廓宽度:设置多边形轮廓的宽度。

  • 多边形样式:设置多边形的样式。

  • 轮廓样式:设置多边形轮廓的样式。

  • 多边形参数:设置多边形的样式参数,不同样式的多边形可修改的参数不完全相同。

  • 轮廓参数:设置多边形轮廓的样式参数,不同样式的轮廓可修改的参数不完全相同。

物体

在场景中,创建一个或多个物体资源。

操作步骤

  1. 选择“资源”>“物体”,或者在资源库种选择“物体”进入物体资源创建面板。

  2. 在资源库中选择一个物体对象。

  3. 在物体面板中设置物体的相关参数。

  4. 直接将对象拖拽到场景,或在场景中连续点击鼠标左键即可拾取坐标插入。

  5. 连续创建时,单击鼠标右键,完成创建。

  6. 选择一个已创建的对象,可以再次调整参数。根据选择样式的不同,可调整的参数也不完全相同。

粒子

在场景中,创建一个或多个粒子资源。

操作步骤

  1. 选择“资源”>“粒子”,或者在资源库种选择“粒子”进入粒子资源创建面板。

  2. 在资源库中选择一个粒子对象。

  3. 在粒子面板中设置物体的相关参数。

  4. 直接将对象拖拽到场景,或在场景中连续点击鼠标左键即可拾取坐标插入。

  5. 连续创建时,单击鼠标右键,完成创建。

  6. 选择一个已创建的对象,可以再次调整参数。根据选择样式的不同,可调整的参数也不完全相同。

角色

在场景中,创建一个或多个角色资源。

操作步骤

  1. 选择“资源”>“角色”,或者在资源库种选择“角色”进入角色资源创建面板。

  2. 在资源库中选择一个角色对象。

  3. 在角色面板中设置物体的相关参数。

  4. 直接将对象拖拽到场景,或在场景中连续点击鼠标左键即可拾取坐标插入。

  5. 连续创建时,单击鼠标右键,完成创建。

  6. 选择一个已创建的对象,可以再次调整参数。根据选择样式的不同,可调整的参数也不完全相同。

 

设置

场景的通用设置。

工程设置

查看工程的投影坐标参数,以及自定义资源路径设置。

功能说明

坐标系

  • 坐标系: 工程的投影坐标系。

坐标

  • 经纬度: 设置当前工程的经纬度。

  • 时区: 设置当前工程的时区。

  • 海拔: 设置当前工程的海拔高度。

    当前仅影响VTPK标注的裂分等级。

自定义资源: 当前工程的自定义资源,可以加载3DT和PAK格式的资源包。

交互设置

交互控制的相关设置。

功能说明

相机

  • 近裁距离: 控制场景中相机对近处内容的裁切距离。小于参数的场景内容会被摄像机裁掉。

  • 相机高度范围: 控制相机在场景中可以抵达的最低高度和最高高度。

控制

  • 移动速度: 控制无人机飞行模式下的移动速度。数值越大,移动速度越快。

  • 视角旋转速度: 控制漫游模式下鼠标右键左右旋转视角的速度。

  • 视角旋转方式: 修改自由漫游模式下视角的旋转中心。围绕目标点旋转视角或以当前位置为中心进行视角旋转。

  • 角色: 选择角色模式下的可操控对象,支持用户自定义资源。

  • 默认视角: 选择角色模式下的默认视角,支持第一人称和第三人称的切换。

界面设置

用户界面的相关设置。

界面

  • 界面大小: 调整界面的比例。 根据不同的显示比例,共分为“较小”、“标准”、“较大”和“最大”四种比例。

  • 光标样式: 设置鼠标光标的显示样式,可以使用“系统”风格,也可以使用平台“内置”风格。

布局

  • 汇报面板: 设置汇报模式面板位置在界面左侧、底部或右侧。

显示设置

调节场景的渲染分辨率、地形影像参与光照、倾斜摄影参与光照、对象贴合等显示参数。

功能说明

显示

  • 渲染分辨率: 场景画面渲染分辨率的缩放值。数值越高,渲染分辨率越高,画面越精细。

  • 反走样: 优化采样效果。

贴合

  • 对象贴合: 控制场景中地图以外其他对象的贴合,支持贴合“所有对象”或贴合“仅地形”。

符号标注设置

标注

  • VTPK标注显示: 指定显示标注的VTPK图层。VTPK标注与地图服务互斥。

    注:当前VTPK发布的3DT仅支持显示一个图层的标注信息。 更多相关信息请查阅VTPK发布3DT

  • 标注比例: 控制VTPK标注的显示比例。

  • 线性标注间隔: 控制线性标注的间隔,例如道路的路名重复间隔距离。

地图服务设置

地图服务的设置。Explorer支持网络地图服务和矢量地图切片服务。根据选择的模式或地图服务,场景的显示方式也会有所不同。

Explorer支持互联网地图(MapBox),OGC服务(WMTS、WMS、MapServer),以及MVT矢量切片服务。

服务类别 厂商
WMTS AisGIS
SuperMap
GeoServer
天地图
WMS AisGIS
SuperMap
GeoServer
MapServer AisGIS
Mapbox Mapbox
MVT DTS

注意: 应保证地图服务的坐标系和场景工程保持一致,否则会发生畸变。

关闭地图服务,默认显示指北针模式。

鹰眼图

在鹰眼图中显示地图服务的模式。

鹰眼图的参数设置基本和大地图模式保持一致。

鹰眼图支持“地图视角”在2D和3D之间切换。

大地图

场景全局显示地图服务的模式。

功能说明

服务设置

  • 服务类型:选择地图服务的类型,分为MVTMapboxWMTSWMSMapServer

  • 同名点:添加Mapbox地图服务时,场景中一个用来校正地图服务位置的坐标点的XY坐标值。可通过“测量” > “坐标”获取坐标值。

  • 坐标点:添加Mapbox地图服务时,同名点对应位置的经度值、纬度值。可通过“经纬度查询工具”获取。

  • 服务地址:地图的服务地址。

    WMTS、WMS、MapServer服务支持多个服务地址同时叠加。

  • Style URL:Mapbox在线地图服务的风格地址。平台内置多个在线服务,可通过下拉菜单选取。也可以通过

  • Access Token:Mapbox服务地址的认证。

地图设置

  • 地图视角:控制鹰眼图的相机视角。

  • 地面高度:地图的高度。

  • 绘制模式:地图的绘制效果设置。分为“正常”、“透明”、“标注”和“贴地”。贴地模式仅支持栅格服务服务。

  • 最高层级:设置地图服务显示的最大切片层级。WMTS、WMS、MapServer服务贴地后显示地图切片的最大层级数。

  • 对象贴合:设置地图服务可以附着的对象类型。WMTS、WMS、MapServer服务贴地显示的贴合对象。

通用设置

  • 缓存路径:地图服务的缓存位置。

关于地图模式的更多说明,请查看章节“MVT地图服务”“WMTS地图服务”

经纬度查询工具腾讯位置服务。 获取场景同名点方法,请查看章节“工具 > 测量 > 坐标”

数据库设置

配置PostgreSQL数据库参数并连接属性数据库。

功能说明

  • IP地址:数据库的服务器地址。

  • 端口号:数据库的端口号。

  • 用户名:数据库的用户名。

  • 密码:数据库的密码。

  • 数据库名:数据库的名称。

  • 连接测试:点击连接数据库,连接成功后会有相应提示。


 

帮助

查看在线帮助用户手册。


 

汇报模式

汇报模式

汇报模式”是专门进行汇报及演示的一个模式。在汇报模式的底部功能面板中,会显示工程中的所有导览。

在汇报模式下,界面会发生改变,“图层树面板”、“工具栏”等界面元素将会被隐藏。

一定时间没有操作,功能面板将会自动隐藏。点击场景可以唤出汇报模式的功能面板。

导览中的“”可以仅创建一个,也可以创建多个。不同的帧数在汇报模式中通过右上角的角标进行区分。如下图,左侧的导览为“单帧”,右侧的导览为“多帧”。

功能说明

对导览进行播放相关的操作。

播放控制

  • 播放上一个:播放上一个导览动画。

  • 播放:播放当前选中的导览动画。

  • 播放下一个:播放下一个导览动画。

循环模式

  • 整体循环:循环播放汇报模式列表中的全部导览动画。

  • 单个循环:循环播放当前选中的导览动画。

  • 单体播放:播放一次当前选中的导览动画。

相机联动

  • 相机联动:开启后,在多视口演示时可以关联相机移动。

  • 退出:退出汇报模式。


 

偏好设置

根据个人喜好调整的配置选项。偏好设置只作用于用户本机,不会存储在工程中。

在偏好设置中可以开启软件自动备份,设置资源文件存储路径,并设置软件快捷键。

常规

自动备份

开启后工程将在指定的间隔时间后对工程进行备份。可以有效避免因为没有保存工程造成的损失。

自动备份存储在工程“File”文件夹中的autoback中。

注意: 自动备份的间隔时间越小,对性能的损耗也越大。

功能说明

自动备份:开启自动备份功能,以及设置相应的时间间隔。

 

资源

设置工程资源库的类型及路径。用户也可以自定义在线资源链接。

功能说明

资源库类型:选择资源库的类型为“本地资源”或“在线资源”。在线资源需要网络链接。

本地资源目录:本地的资源库文件存储位置。

在线资源链接:在线资源库的URL地址。当为空时,使用DTS平台的默认在线服务;当用户使用自定义在线资源时,需要填写相应的URL地址。

 

WebUI

可以在Explorer中嵌入一个WbeUI。 嵌入的WebUI对象支持二次开发和三维场景进行交互。

用户基于DTS SDK开发出的HTML页面可以通过此方法叠加到Explorer的三维画面中。

也可以将Charts通过此方法叠加到Explorer中,并且配置后的大屏工程可以直接发布为桌面快捷方式,一键运行。

说明: 当前仅支持单机版的DTS Charts通过WebUI的方式嵌入到Explorer中。 更多使用说明请查看章节

 

功能说明

地址:WebUI的地址,支持本地或互联网地址。

WebSocket端口:用来交互通信的端口。

WebUI控制:开启后,在三维场景的工具栏底部新增一个按钮,用来控制WebUI的显隐。

 

快捷键

设置常用功能的快捷键。

部分快捷键支持用户自定义。

 

功能说明

恢复初始设置:将快捷键重置为默认值。

 

快捷键列表

所有快捷键的说明。部分快捷键支持自定义。 默认快捷键为空的,需用户自定义后才可以使用。

工程
功能 默认快捷键 支持自定义
新建工程 Ctrl + N ×
打开工程 Ctrl + O ×
合并工程
保存 Ctrl + S ×
导入3DT Ctrl + F
导入SHP
导入3DTiles

 

图层
功能 默认快捷键 支持自定义
重命名图层 Alt + R
图层定位 Alt + V

说明: 在选中一个图层的情况下,快捷键才会有效。

 

交互
功能 默认快捷键 支持自定义
漫游 M
中心漫游
无人机漫游
角色漫游
地图模式
前进 W ×
后退 S ×
左移 A ×
右移 D ×
左转 F ×
右转 G ×
上升 Q ×
下降 E ×
抬头 R ×
低头 T ×
跳跃 SpaceBar ×
跑步 / 步行 Shift ×
动作1 1 ×
动作2 2 ×
动作3 3 ×
动作4 4 ×
动作5 5 ×
动作6 6 ×

 

特效
功能 默认快捷键 支持自定义
环境 Alt + E
后期 Alt + A
相机 Alt + C

 

汇报模式
功能 默认快捷键 支持自定义
汇报模式 F5 ×

 

工具
功能 默认快捷键 支持自定义
测量 Ctrl + Shift + M
挖洞 Ctrl + Shift + P
压平 Ctrl + Shift + T
属性查询 I
剖切 Ctrl + Shift + C

 

资源
功能 默认快捷键 支持自定义
材质编辑
植被
交通工具
视频
全景图
灯光
标签
动态标记
贴画
光流
辐射圈
折线
多边形

 

通用
功能 默认快捷键 支持自定义
帮助 F1 ×
窗口化 F11 ×
设置 Ctrl + K
偏好设置 Ctrl + Shift + K

 


 

图层树操作

在图层树中,可以对图层进行查询、操作、管理和属性等设置。

图层管理

对图层树框架的管理。

图层搜索

对图层树中的图层或文件夹进行查询。

新建文件夹

在图层树上新建文件夹。可以组织管理图层树的结构。

当没有选择任何图层对象时,是在图层列表后方新建一个文件夹。 当选择了一个或多个图层对象时候,则是将所选的对象置于新建的文件夹中。

显隐控制

在场景中显示或隐藏全部、指定图层或文件夹。

图层操作

对图层的相关操作。选择图层后右键,或者点击“图层操作”按钮,可以打开图层操作菜单。

功能说明

  • 重命名:对图层或文件夹进行重命名操作。

  • 定位:从图层树中定位选中的图层。

  • 删除:从图层树中删除选中的图层或文件夹。

图层属性

对图层对象进行属性操作。

注意: 根据选择的图像对象不同,属性中可编辑的内容也会不同。

样式

对图层对象的显示样式进行调整。

功能说明
  • 显示样式:设置图层对象的显示样式。显示样式有“默认”、“X光”、“纯色”、“水晶体”、“暗黑”、“科幻”和“扩散”等效果。

  • 颜色:设置显示样式的颜色。在“默认”状态下,颜色设置为叠加效果。

  • 饱和度;设置图层的饱和度。

  • 亮度:设置图层的亮度。

  • 对比度:设置图层的对比度。

  • 对比基准:设置对比度的基准值。

更多相关内容,请查看视频多源数据颜色一致性处理

默认 图层的默认显示样式。 默认

纯色 纯色

X光 X光

水晶体 水晶体

暗黑 暗黑

设置

对图层的可视范围、视口可见性、对象操作、显示所有隐藏对象等内容进行调整。

可视范围

设置图层的可见高度范围,超出这个范围图层将自动隐藏。

可见视口

设置图层对象在不同的视口中的可见性。

视口可见性设置仅在“导览”和“汇报模式”中,播放设置了视口的导览才会有效。

关于视口编号对应视口请参考下图。希望图层在哪个视口展现,选择相应的视口编号,并在导览中设置相应的视口布局模式。

操作步骤

  1. 设置图层的“视口可见性”,选择需要显示的视口。例如A图层仅选择“视口1”,B图层仅选择“视口2”。

  2. 创建一个新的“导览”,并创建至少一个“导览帧”。

  3. 选择跟视口可见性设置相应的视口模式。例如“左一右一”或“上一下一”。

  4. 保存导览。

  5. 进入“汇报模式”。

  6. 选择播放创建的“导览”。视口会变成设置的视口模式。并且不同的图层显示在相应的视口中。

对象操作

设置图层对象的碰撞规则,包括允许交互、允许拾取、允许碰撞、允许剖切的设置。

  • 交互:开启后,可以使用鼠标对目标图层进行场景交互。

  • 拾取:开启后,鼠标可以拾取到对应图层上的任意点。

  • 碰撞:开启后,在“无人机”和“角色”交互模式中,将会拥有碰撞特性。

  • 剖切:设置图层对象参与剖切。

显示所有隐藏对象

显示目标图层中所有被“查询” > “点选”隐藏的对象。

当图层中有被隐藏的对象时可用,点击后显示当前图层中所有对象。

变换

对图层对象的位置、旋转和缩放进行调整。可以手动输入参数,也可以直接在场景中对对象进行拖拽调整。

功能说明

  • 变换:通过坐标架直接在场景中对对象进行拖拽调整。

  • 位置:导入对象的坐标偏移值设置。

  • 旋转:导入对象的旋转值设置。

  • 缩放:导入对象的缩放值设置。

数据源

路径

查看当前3DT图层的路径,也可以重新对图层对象的路径进行指定。

图层编号

根据图层导入的顺序,会产生相应的图层编号。

ID

每个图层对象的独立ID编号。在导入时可以进行手动输入。 点击“复制”,可以复制图层ID。


资源库

在资源库中,包含了平台中的所有资源对象。

光标单击任意分类或文件夹即可进入。双击资源文件夹可以进入完整的资源目录,更便于浏览查看。

材质

材质资源库,包含了水、地面、墙体、金属等多个种类的常用材质。 进入材质资源后,自动调取“材质”面板,便于材质编辑。

更多关于植被的操作说明,请查看章节“资源 > 材质”

植被

植被资源库,包含了常绿乔木、常绿灌木、棕榈类、竹类、花草等多个常用植物类型。 进入植被资源后,自动调取“植被”面板,便于植被编辑。

植被只能通过“植被”面板进行创建,暂不支持直接拖拽到场景中。 更多关于植被的操作说明,请查看章节“资源 > 植被”

交通工具

交通工具资源库,包含了轿车、SUV、厢货车、出租车、公交车等多种常见车型。并且支持随机颜色,增加更丰富的变化。 进入交通工具资源库后,自动调取“交通工具”面板,便于创建。

交通工具只能通过“交通工具”面板进行创建,暂不支持直接拖拽到场景中。 更多关于交通工具的操作说明,请查看章节“资源 > 交通工具”

物体

物体资源库,包含了几何体、室内、室外、角色、交通工具等。 物体对象具有“拓展参数”,可以针对 进入物体资源库后,自动调取“物体”面板,便于创建。

物体分类的对象可以直接拖拽到三维场景中。

动态标记

动态标记资源库,包含了点标记、辐射圈、雷达等标记对象。 进入动态标记资源库后,自动调取“动态标记”面板,便于创建。

物体分类的对象可以直接拖拽到三维场景中。

粒子

粒子资源库,包含了水、火、烟雾、自然、装饰等粒子对象。 进入粒子资源库后,自动调取“粒子”面板,便于创建。

粒子分类的对象可以直接拖拽到三维场景中。

角色

角色资源库,包含静态人物、静态动物、动态人物、动态动物等角色对象。 进入角色资源库后,自动调取“角色”面板,便于创建。

角色分类的对象可以直接拖拽到三维场景中。


© 2024 北京飞渡科技有限公司

京公网安备 11011502006676号

京ICP备17012026号-4

results matching ""

    No results matching ""

    results matching ""

      No results matching ""